Forum IP is showing instead of the hostname

If you are experiencing technical problems with the forum, post them here.

Moderators: Balthagor, Legend, Empier4552, Moderators

Post Reply
Message
Author
Kristijonas
Brigadier Gen.
Posts: 840
Joined: Nov 11 2011
Human: Yes

Forum IP is showing instead of the hostname

#1 Post by Kristijonas » Apr 23 2018

Check this out:
https://prnt.sc/j8u951 When I go to bgforums.com it autoamatically translates into this IP on any browsers I've tried. This has never happened with any other website for me. Ideas?

Nerei
Brigadier Gen.
Posts: 725
Joined: Jan 11 2016
Human: Yes

Re: Forum IP is showing instead of the hostname

#2 Post by Nerei » Apr 23 2018

This is actually quite interesting. It happens to me when I type bgforums.com into the Safari URL bar but going through frequently visited or a bookmark it does not. Also if I go through frequently visited and log-in then go to the site by typing bgforums.com it will not recognise I am logged in.

Also I cannot make it happen in Chrome at all only in Safari.

User avatar
number47
General
Posts: 2619
Joined: Sep 15 2011
Human: Yes
Location: X:913 Y:185

Re: Forum IP is showing instead of the hostname

#3 Post by number47 » Apr 23 2018

Nerei wrote:
Apr 23 2018
This is actually quite interesting. It happens to me when I type bgforums.com into the Safari URL bar but going through frequently visited or a bookmark it does not. Also if I go through frequently visited and log-in then go to the site by typing bgforums.com it will not recognise I am logged in.

Also I cannot make it happen in Chrome at all only in Safari.
Same here, the difference being that I use Firefox and Chrome...
Image
"If everyone is thinking alike, someone isn't thinking."
- General George Patton Jr

Kristijonas
Brigadier Gen.
Posts: 840
Joined: Nov 11 2011
Human: Yes

Re: Forum IP is showing instead of the hostname

#4 Post by Kristijonas » Apr 23 2018

Happens to me on 5 different browsers.

User avatar
Uriens
Colonel
Posts: 424
Joined: Oct 05 2005

Re: Forum IP is showing instead of the hostname

#5 Post by Uriens » Apr 23 2018

+1

User avatar
number47
General
Posts: 2619
Joined: Sep 15 2011
Human: Yes
Location: X:913 Y:185

Re: Forum IP is showing instead of the hostname

#6 Post by number47 » May 04 2018

Chris, any statement from you guys?
Image
"If everyone is thinking alike, someone isn't thinking."
- General George Patton Jr

Buzzbrad
BattleGoat Team
Posts: 86
Joined: Oct 17 2013
Human: Yes

Re: Forum IP is showing instead of the hostname

#7 Post by Buzzbrad » May 04 2018

number47 wrote:
May 04 2018
Chris, any statement from you guys?
We know it exists and are currently looking into it. It is an issue on our end.

User avatar
number47
General
Posts: 2619
Joined: Sep 15 2011
Human: Yes
Location: X:913 Y:185

Re: Forum IP is showing instead of the hostname

#8 Post by number47 » May 04 2018

Thanks Buzzbrad!
Image
"If everyone is thinking alike, someone isn't thinking."
- General George Patton Jr

User avatar
number47
General
Posts: 2619
Joined: Sep 15 2011
Human: Yes
Location: X:913 Y:185

Re: Forum IP is showing instead of the hostname

#9 Post by number47 » Jun 15 2018

I'm still getting "your connection to this site is not secure" on bgforums.com...

Is this a permanent issue or just temporary (although, already been couple of months)?
Image
"If everyone is thinking alike, someone isn't thinking."
- General George Patton Jr

Post Reply

Return to “Message Board Technical Problems”